FSP2-2V-IP Information and Emergency Call Column

SKU: FSP2-2V-IP

Place an order

Suitable for railway transport infrastructure, including railway stations, transport hubs and rail stations. The unit features a vandal-resistant IP65 enclosure, climate control, LED backlighting, external horn loudspeaker connection and light signalling connection.

  • Specifications

 

Video camera 3 MP HD
SIP support SIP 2.0
Speaker 10 W
Audio codecs G711, G722, G723.1, G726-32K, G729AB
Video codecs H.264/H.264+/H.265/H.265+/JPEG/AVI/MJPEG, ONVIF 2.4
Ethernet 2 RJ-45 (10/100Base-T)
Protocols IPv4, SIP, TCP, UDP, HTTPS, TFTP, RTP, DHCP, SNMP, NTP
LAN VLAN (IEEE 802.1pq), Network Access Control (IEEE 802.1x), STP
SIP RFC3261, 2 SIP lines
Management and operation HTTP/HTTPS web configuration, DHCP and static IP
DTMF RFC 2833, RFC 2976 / SIP Info
Temperature / humidity -30 °C to +50 °C
Protection rating IP65
Material 3 mm painted steel
Dimensions H x W x D 2498 x 520 x 150 mm

Demo access is provided upon request

Request a demo version

Get a consultation
for system selection and design

Расскажите, для какого объекта вы подбираете систему — поможем спроектировать решение под ваши задачи, подготовим спецификацию и ответим на технические вопросы.